Tried to upgrade test blog to WordPress 2.9. Needs…

Tried to upgrade test blog to WordPress 2.9. Needs MySQL 4.1.2; my hosting isn’t that version yet. Can take to 5 but check all apps work 1st

Bookmark the permalink.